How to configure a router?

Showing Answers 1 - 24 of 24 Answers

venkat

  • Sep 15th, 2006
 

i want details of Router configuration process

  Was this answer useful?  Yes

jayanthi

  • Sep 27th, 2006
 

This is very useful for jobseekers

  Was this answer useful?  Yes

bhanuprakash

  • Sep 30th, 2006
 

FirstlyYou connect the router to a Dedicated system and in Internet explorer type the router address.Ex.192.168.1.1 and enter it wil ask the user name and password and you will get the Menu and configure the IPpaddess and subnetmask and Dns Server ipaddress

  Was this answer useful?  Yes

se

  • Sep 30th, 2006
 

router connection n/w

  Was this answer useful?  Yes

Ravindra

  • Oct 2nd, 2006
 

first you configure hyper terminal.

then you connect to router.

it will ask you CLI Mode and Setup Mode.

In Setup Mode there is predefine Option for the configuration.

In CLI mode you can manualy configure router like :

>en

#config t

config#int f0/0

config-if#ip address 172.16.1.1 255.255.0.0

then type #no shut

nidi

  • Oct 31st, 2006
 

router  is a switch

  Was this answer useful?  Yes

vinay

  • Nov 7th, 2006
 

after connecting router to pc through console port we hv to open hyperterminal

we get

r>

type enable

r#config t

config#hostname vin

config#enable secret vinay

config#interface f0/0

config-if#ip address xxx.xxx.xxx.xxx 255.xxx.xxx.xxx

config-if#no shut

config-if#ctrl+z

to verify the configuration

r#show interface brief

Ravi

  • Nov 18th, 2006
 

there are two ways to configure router....u can install routher through the router disk which will require the connetion information like ur user name and password, setup wizard will auto detect the conntion and will configure the router, second method is mannul, wherein we open router page ex:speedtouch576 router page ip address is 192.168.1.254, once page is open then go to setup wizard it will ask for user name and password,if ur conntion is optaion dynamic ip address which is ur network server address then it will automatically connet, otherwise you have to optain some information from service provider..like vpi code and vci code,multiplexing method, enscapsulations..etc) put these information correctly on router page, router will be online

  Was this answer useful?  Yes

Jai Singh

  • Dec 9th, 2006
 

Router is device which connect two networks

1 first network is called wan

2second network is called lan

it translate one network address to other network address in different subnetmask.don't configure router on same subnetmask.

  Was this answer useful?  Yes

Himagiri.P

  • Dec 26th, 2006
 

 Hey i think its not necessary that the 1st one should be WAN and the 2nd one should be LAN. Its can be anything. Actually Router is a device that connects two r more networks together using logical ip addressing.

  Was this answer useful?  Yes

Jai Singh

  • Dec 29th, 2006
 

Router is device that connect Two Networks. It means It is necessary for router configuration that it has two different Ip address.

  Was this answer useful?  Yes

SYED AHMED

  • Jan 9th, 2007
 

Hi let me tell u how to configure the router .....

step 1:Firt connect the router with the console

step2: type enable

u will get router#

then u type configure terminal its shows u

router(conf t)#

then type int so

so :it is used for the wan port i e serial o

router(conf t)#int so

router(conf t)#ip address 10.0.0.1 255.0.0.0

router(conf t)#no shutdown

Fine now u have perfectly assighned the Public Ip to S0 port..

Similarly u can configure the Eo port ....that is for Ethernet (Switch)

router(conf t)#ip address 192.168.100.1 255.255.255.0

router(conf t)#no shutdown

After giving the IP'S u have to do the routing to communication purpose

if u required the more information about the configuration mail to sayeed_cuted@yahoo.com

i will send u the clear configurating page of routing

  Was this answer useful?  Yes

Techzone - The gateway of Network world

  • Feb 20th, 2007
 


step 1
configure hyper terminal.
Step 2
then switch on the router.
booting process takes place
step 3

It will ask you CLI Mode and Setup Mode.

In Setup Mode there is predefined Option for the configuration.

In CLI mode you can manualy configure router like :

router>
router>enable

router#configure terminal
(config)#int e0

(config-if)#ip address 192.168.2.1 255.255.255.0

(config-if)# no shut
(config-if)# ctrl+z
router#
router# show run

  Was this answer useful?  Yes

Shahzad

  • Mar 20th, 2007
 

Router:  is the device which connect 2 diffrent network and manage the Data flow. There r many ports on Router eg: Serial port,Ethernet port ISDN port Console port etc. Serial port is use to connect the lease line, Ethernet port is use to connect Local LAN Through Switch and console port is use to access the router on PC through console cable. there r 2 way to access the router 1) console cable  2)Telnet

How to access the router: Connect the first end of the console cable into the console port of the router and second end of the cable into the serial interface of PC. now go to Start>Program>Accessories>Communication>Hyperterminal 
Now u will get the Router screen then give the User name and Password.

Configuration of Router is lenthey process if u want then feel free to mail me or call me.  net.shahzad@gmail.com , 09335214840

             

  Was this answer useful?  Yes

xboxlivedude

  • Nov 3rd, 2007
 

A router has only one ip address and that is the one that is assigned to you be the isp. The router then distributes a temporary ip address that always looks something likes this 192.168.0.1 or 192.168.0.2 etc..... There is not two different ip address just one, yours and the distribution ip address which is given to all you lan clients

  Was this answer useful?  Yes

dinesh19888

  • Sep 29th, 2008
 

1) Open a web browser window and type your Default Gateway IP number in the address bar. It should be 192.168.1.1 in most cases.
2) To login leave username blank and type admin for the password (unless you have changed it before which is always advisable)
3) Find the section that says Port Range Forwarding or similar
4) Add in the port range 6881-6889 for Torrent files
5) Make sure you check both protocol boxes TCP and UDP as well as the Enable setting.
6) Have the forward address set as your internal IP address 192.168.1.72 in our case. To find yours Go to Start -> Run and type in cmd.
7) Confirm and submit all the changes and that will probably work.


For example,


Router>enable
Router#config
Router(config)#hostname N115-7206
N115-7206(config)#interface serial 1/1
N115-7206(config-if)ip address 192.168.155.2 255.255.255.0
N115-7206(config-if)no shutdown
N115-7206(config-if)ctrl-z
N115-7206#show interface serial 1/1
N115-7206#config
N115-7206(config)#interface ethernet 2/3
N115-7206(config-if)#ip address 192.168.150.90 255.255.255.0
N115-7206(config-if)#no shutdown
N115-7206(config-if)#ctrl-z
N115-7206#show interface ethernet 2/3
N115-7206#config
N115-7206(config)#router rip
N115-7206(config-router)#network 192.168.155.0
N115-7206(config-router)#network 192.168.150.0
N115-7206(config-router)#ctrl-z
N115-7206#show ip protocols
N115-7206#ping 192.168.150.1
N115-7206#config
N115-7206(config)#ip name-server 172.16.0.10
N115-7206(config)#ctrl-z
N115-7206#ping archie.au
N115-7206#config
N115-7206(config)#enable secret password
N115-7206(config)#ctrl-z
N115-7206#copy running-config startup-config
N115-7206#exit

  Was this answer useful?  Yes

kokrikalan

  • Oct 11th, 2008
 

1. Power on computer
2. Open console with help system terminal desktop connection
3. Enable the router router > enable
4. Show router# (show this prompt)
5. Change router name
6. Config command run for go to config mode
7. Config interface mode for configuring the ethernet port
8. Similarly config serial port

  Was this answer useful?  Yes

choyal

  • Apr 3rd, 2009
 

You can config your computer also as router because router is third layer device that is Network Layer device and in your computer you also have this layer

First step: Give two more IP to our computer because this will route packet in more than one network and

Second step: Go and enable IP-forwading.

  Was this answer useful?  Yes

murahari

  • Sep 8th, 2011
 

how to configer images in siebel crm configaration?

  Was this answer useful?  Yes

Rahul

  • Mar 18th, 2013
 

Configured the Router through telnet,by connecting the LAPTOP OR DESKTOP TO Router by using,console port,or com port or by using Auxiliary Port remotely

  Was this answer useful?  Yes

Give your answer:

If you think the above answer is not correct, Please select a reason and add your answer below.

Answer Question

Click here to Login / Register your free account


 
Send   Reset

 

Related Answered Questions

 

Related Open Questions