Results 1 to 2 of 2

Thread: trouble running rational robot script via .bat/command line

  1. #1
    Junior Member
    Join Date
    Jul 2007

    trouble running rational robot script via .bat/command line

    Hi all,

    I'm trying to successfully run a .bat file with the below command:

    rtrobo.exe PZ_ECLIPSE_INSTALL /user admin
    /password mypwd /project R:\MATE\MATE\MATE.rsp /play /build Build 1 /logfolder Default /log Tutorial1_Log /close

    when I run it nothing happens. I used this command b4 and it worked. I tested command in cmp prompt and received the following error:

    'rtrobo.exe' is not recognized as an internal or external command, operable program or batch file

    So then I decided to put exact dir of where rtrobo.exe is located but it opened the IDE instead of doing is silently/beneath

    Can someone tell what how to correct this problem. Thank you :-)

    Last edited by Mandata; 07-23-2007 at 09:33 AM.

  2. #2
    Junior Member
    Join Date
    Nov 2007

    Re: trouble running rational robot script via .bat/command line

    I did small change,try this

    rtrobo.exe "login1" /user "admin" /password "" /project "c:\rational\myproj.rsp" /play /build "Build 1" /logfolder "Default" /log "Tutorial1_Log" /close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About us
Applying for a job can be a stressful and frustrating experience, especially for someone who has never done it before. Considering that you are competing for the position with a at least a dozen other applicants, it is imperative that you thoroughly prepare for the job interview, in order to stand a good chance of getting hired. That's where GeekInterview can help.