Results 1 to 4 of 4

Thread: Quality Center Upgrade Conflicts with Datastage

  1. #1
    Junior Member
    Join Date
    Oct 2010
    Answers
    1

    Quality Center Upgrade Conflicts with Datastage

    Has anyone had the following problem? We are using both Datastage and Quality Center, and a Quality Center upgrade apparently has configuration conflicts. Is this a known problem? If you have experienced it, how did you resolve? Any insight is appreciated - thx!

    Post quality center upgrade 10.0 last week, users are unable to use theDB2 connector stage in DataStage. This impact building jobs thru DataStage, debugging, defect analysis, etc.

    DataStage designer needs version 2.0.0.8 of ExGrid.dll . Whereas, QC 10.0 has version 3.0 of ExGrid.dll. Hence, no user can access QC 10.0 and DataStage from the same machine. Also lost some defect data logged in the old version of Quality Center.


  2. #2
    Junior Member
    Join Date
    Nov 2010
    Answers
    1

    Re: Quality Center Upgrade Conflicts with Datastage

    same problem here. What we do is re-register the Datastage dll before opening it:

    put this in a .bat file on your desktop:

    cd C:\IBM\INFORM~1\Clients\Classic
    regsvr32 /s /u ExGrid.dll
    regsvr32 /s ExGrid.dll


  3. #3
    Junior Member
    Join Date
    May 2011
    Answers
    1

    Re: Quality Center Upgrade Conflicts with Datastage

    Hello,

    Thank you for posting your issue here as I came across the same problem and actually discovered a solution. You can read the full details at the IBM support web page: h t t p s://w w w-304.ibm.com/support/docview.wss?uid=swg1JR34751

    I copied some of the content of the issue and solution:
    ====================================================
    Error description
    Enhancement request to have DataStage work with EXGrid.dll 3.00.
    DataStage is currently certified against EXGrid.dll 2.00.

    Problem summary****************************************************************
    USERS AFFECTED:
    Customer using Information Server (any version after 8.0.1) and
    also using HP Quality center on the same box
    ****************************************************************
    PROBLEM DESCRIPTION:
    HP Quality Center registers version 3.0.0.9 of Exgrid.dll
    whereas InformationServer (any version > 8.0.1) uses version
    2.0.0.8 and hence both the client side software are not existing
    together.
    ****************************************************************
    RECOMMENDATION:
    Apply the patch available at location.

    h t t p s://asc-eng-patch-01.usma.ibm.com/Patches/InformationServer/8.0.1/JR34751/patch_JR34571_client_windows_8010-8101.zip


  4. #4
    Junior Member
    Join Date
    Nov 2015
    Answers
    17

    Re: Quality Center Upgrade Conflicts with Datastage

    You have discussed some interesting topics about data stage. Thanks.


  5.  Sponsored Ads
    Ad


     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Applying for a job can be a stressful and frustrating experience, especially for someone who has never done it before. Considering that you are competing for the position with a at least a dozen other applicants, it is imperative that you thoroughly prepare for the job interview, in order to stand a good chance of getting hired. That's where GeekInterview can help.
Interact