Results 1 to 2 of 2

Thread: New requirement option is disabled for new user

  1. #1
    Junior Member
    Join Date
    May 2008
    Answers
    5

    New requirement option is disabled for new user

    Hi,
    I have installed QC9.0 Starter version.
    I have created a domain(Testdomain), project(Testproject), user(testuser) and assigned the user with the project (Testproject).
    I have logged in as Testuser to the project Testproject and I am not able to create new requirement,test plan, test set and defect. I don't where to set the permission.
    Can any one please assist me.

    Regards
    Revath


  2. #2
    Junior Member
    Join Date
    Sep 2008
    Answers
    2

    Re: New requirement option is disabled for new user

    It seems that the particular user do not have enough permissions. Have a project admin login to the project and assign you the enough permissions or go to Project users tab in Site Projects tab in Site Administration and check the check-box to assign admin privilegegs on this project to the particular user.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Applying for a job can be a stressful and frustrating experience, especially for someone who has never done it before. Considering that you are competing for the position with a at least a dozen other applicants, it is imperative that you thoroughly prepare for the job interview, in order to stand a good chance of getting hired. That's where GeekInterview can help.
Interact